Blog Lab

I’m considering re-naming my PQUEUE library to jDirector because p-queue also stands for ‘priority queue’ and even the full name ‘process queue’ doesn’t really describe the library. I think ‘Javascript Director’ fits its use more because most of the time I’m using this library, I’m organizing animations or other workflows. I’ll move files to the new project space ‘’ after the next stable release of PQUEUE.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.